デバイスがサポートされていない為、アプリがダウンロードできません

iOSデバイス

TradingViewアプリをダウンロードしようとする際に「ご利用のデバイスはサポートされていません」といった旨のメッセージが表示される場合には、ご利用のiOSデバイスのバージョンが古い事(v13未満)を示しています。TradingViewアプリはiOSバージョン13以降でサポートされます。

Androidデバイス

TradingViewアプリをダウンロードしようとする際に「ご利用のデバイスはサポートされていません」といった旨のメッセージが表示される場合には、ご利用のAndroidデバイスのバージョンが古い事(v6未満)を示しています。TradingViewアプリはAndroidバージョン6以降でサポートされます。